Custom domain not displaying parked domain correctly

epiz_29481108 (custom) (parked)

The text seems to be there but the display theme is not the same.
When you click on links it diverts to the URL

The domain is working fine, but your WordPress site is configured to use the free subdomain.

To fix this, simply login to the WordPress admin, go to Settings → General and change the Website URL there.

1 Like

Thank you, i did as requested and changed the first URL, it now shows the correct display on however I am now locked out of Wordpress admin as my login for does not work. I cannot login to either although still have access to epiz_29481108.
When I use the “Lost your password?” link it does not recognise my email and the wordpress reset form does not recognise my email

The change password option in WordPress does not work on InfinityFree. You should reset the password through Softaculous.

Does it not recognize the email, or does it not send a reset link? The reset link is not sent because the PHP mail function is not supported here.

While you can use softaculous to fix this, you can also use the database.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.