Current redirects ([email protected])

(please specify the website or account you are asking about)

Error Message


You don’t have permission to access /panel/indexpl.php on this server.

(please share the FULL error message you see)

So, I’ve tried adding my own url in “REDIRECTS” and now it’s creating a loop. I wanted to remove it but it says I don’t have any permission, I need assistance, thank you so much.

(other information and details relevant to your question)

Also, I tried opening the url and this is the result

Welcome to the forum @wirmen!

Can you please take a screenshot from wherever you created the redirect, as well as that permissions error?



And just to confirm, clicking the red “Remove this redirect” button gives you the error, correct?

Yes, it redirects me to the “Forbidden” page and also, thank you for the welcome! :slight_smile:

1 Like

That is certainly odd.

You can…

A: Wait for Admin, he may be able to fix this

B: Remove the domain from your account, delete the account, then create a new one and add the domain back.

I can wait for admin, I hope admin can help me.
out of curiosity, what will I lose if I do option B?

As long as you take a backup of everything (Follow the guide below, but instead of moving to InfinityFree, you are moving from InfinityFree to InfinityFree), you will not loose anything. The only thing is that your website may be down for a few hours while you switch things.

1 Like

The easiest way to fix this is to just remove the .htaccess configuration line that actually does the redirect.

To do so, open the file manager, go to the htdocs folder of your domain name and open the file called .htaccess. Then, in that file, find the line start starts with:

RedirectMatch (.*) 

And remove that line from the file.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.