cURL Enabling in Infinity free Panel

Website URL

Error Message

cURL error 60: SSL certificate problem: unable to get local issuer certificate.

Other Information

I was trying to connect a plugin with my WordPress Website but it gave the above mentioned error. I tried to contact the Support team of the respective plugin and they told me to contact my hosting provider.

They said that it could be due to cURL not being enabled on my InfinityFree control panel. I tried to access the file manager but could not find the public html folder in which I could create php.ini file.

Please help me enable cURL on my website.

Likely due to these


When I checked the issue on SSL checker, it showed the same thing as you said.

I have got my free SSL certificate from InfinityFree only

But I don’t know how to add the intermediate/chain certificate, please help me

Read again


You can’t do that here, unless you have a custom domain with Cloudflare due to the security system Kang mentioned above.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.