Cron job - Status 200 - Not running script

Hello folks, im trying to configure a cron job, im checking the logs, and all of them are showing message code 200, with status ok, however the script should save a log and it’s not running the script.
Am i doing anything wrong?

can you post the cron settings and the script

Well, here some pics from the site and the script, this script extracts some info from email and reports a feedback

I can check for you what output was actually returned by the script, maybe that can help produce more insight?

But I checked the account and I see you’ve already deleted the cron job. I want to help you, but I can’t do so if you erase all evidence before I can have a look.


Thanks for trying to help, i think it was related to the name of the script, i managed to make it working on cpanel with another name, it’s working now

@ZeroMentu I did what you tried by using the CPanel instead to execute a CRON job and there it works without issues for me as well. But not on the main infinityfree page it doesn’t seem to be doing anything but the status code shows as 200 OK. Might be a bug or something there that doesn’t exist in the CPanel. Only thing lacking in the CPanel is the history logs unfortunately.

Exactly, im glad it worked also for you

Actually never mind I accidentally executed the script myself by visiting the URL before it doesn’t work on the CPanel either for me.

I will make a separate post to deal with my issue then.
Link: Cron Job not executing script

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.