Cron Job not executing

epiz_21627728

Hi, I created a cronjob which I am hoping to be executed every 30mins. For testing purposes I tried 5 and 10minutes but the cronjob did not execute.

The code in the script is all written in php and is quite simple. When trying to execute the same script using the browser, it works as expected in about 3 seconds. Is there a way to see any logs or to check what I am doing wrong.

The setting is as below:

Thanks
Mark

Did you confirm that it works when you run it manually?

Yes, I did and it works perfectly. Thats the strange part

That happened to me once and I solved it by deleting and recreating the rule.
I don’t know if you already tried that but if you did, it’s better to wait for the admin’s tips.

Yes, I did that a number of times. Thanks for your tips. I will wait for the admin and see what I am doing wrong. I am missing something for sure.

Try setting the Cron Job to run every 1 hour and 10 minutes. Cron Jobs on this server are weird, sometimes just doing weird things like that can fix it.

2 Likes

Hmm… I did not try that out. I will and see what happens. Thanks

2 Likes

Nope, it did not work either. I will wait maybe the admin replies.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.