Created a new directory in FileZIlla and now cannot access old directory and website is down

Hello, I accidentally clicked the ‘create new directory’ button on filezilla and now i have no idea how to access my old files and my website ( is down. What do I insert into this initial directory form, which the control panel asks me when i want to access the file manager in the control panel. I have tried /htdocs and /gaganprojects but I have no idea what the initial directory name would be, please help guys!

Thank you

I believe you mean the monstaFTP client

monstaFTP from CA seems to have a problem (outage, DDoS or some server work)
so in the meantime try using this one (also official)

initial directory is:/


Thank you, although I still get an error:
Screenshot (43)

But after reading through new forum posts it seems like a lot of people are having the same issue at this time so it isn’t an error on my end.

for some it works for some it doesn’t
because a small fraction of users are affected by the problem on the FTP server

I have nothing more clever to tell you except don’t be angry and have patience :slightly_smiling_face:

No problem, I’m fine with it.

1 Like

You may want to refer to this latest announcement:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.