Cpanel.infinityfree.com SSL_ERROR_INTERNAL_ERROR_ALERT

Can not access Control Panel.
username epiz_25054752

Website URL

https://cpanel.infinityfree.com
https://cpanel.infinityfree.com/login.php

Error Message

This site can’t provide a secure connection
cpanel.infinityfree.com sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR

Other Information

Microsoft Windows 22H2 [Version 10.0.19045.3086]
Chrome Version 114.0.5735.199 (Official Build) (64-bit)

1 Like

The vPanel isn’t https.
Please use http:// instead of https://.

It is. Please always use HTTPS when interacting with the control panel.

I don’t know why you see this. As you can see in my screenshot, it’s working fine from here.

6 Likes

Oh really? For some reason I was always redirected to http, not https.
I remember it so clearly cuz my browser are always yelling “Not secure” everytime I opened the control panel.


I know that I haven’t used IF for a while, and things might have changed. But HTTPS doesn’t work for me either.

3 Likes

Can you try cpanel.byethost.com?

2 Likes

having to same problem


#sslprotocol eror

You may need to update both Google Chrome (Update Google Chrome - Computer - Google Chrome Help) and Windows (Update Windows - Microsoft Support) itself.

1 Like

yea it’s the same one from another post by me, but it’s informative

iFastNet migrated again, but they didn’t migrate the SSL certificates,

Choose one below:

(Insecure)
http://cpanel.infinityfree.com

(a bit more secure)
https://panel.myownfreehost.net:2083

It’s only temporary, Admin can proxy the cpanel record behind Cloudflare with the old ip and https will start working again

or just use the old ip and not CNAME to byet

4 Likes

Im pretty sure the byethost domain got changed since removeing the cpanel from teh front redirects from byethost.com to byet.host.

Right. The reason it worked for me and not for other was because of DNS caching. Of course it’s always DNS caching.

But like @SpookyKipper said, indeed it’s true that it seems that the control panel is being moved to yet another IP address, presumably to replace the DDoS protection that was lost yesterday.

The control panel appears to still be working on the old IP, so I’ve updated the DNS of cpanel.infinityfree.com to point to the old IP. But it’s possible that this will stop working at any time, in which case cpanel.byethost.com is a good alternative.

This also goes for client area features that interact with the control panel, such as automatic CNAME and SSL installation. Those should be fixed now thanks to the DNS change too.

5 Likes

Still habing issues, ssl certificate invalid plus page doesnt exist

Ty control panel opened up but when i set up the CNAME records and try to verify my domain it says “Unable to login to your hosting account. Please verify you can login to the control panel from the client area, and reset your account password if this doesn’t work.” what should i do

My bad, I entered the wrong IP address in the DNS. It seems to be fixed now.

For starters, not ask the same question again when I already answered it.

It should be fixed now. If it isn’t please have patience, and keep the topic clean.

5 Likes

I’ve switched to this topic from the other as you suggested. I set up my account this morning for the free infinity site. The two links you highlighted, also highlighted by @SpookyKipper , send me to a vista panel log in page, something I did not see at all when setting up my account this morning. I used the same email address and password for when i set the account up this morning but that does not work with this vista panel…so I’m a bit confused as to how i still access the control panel

ok…just tried the control panel button again and looks like it can now be accessed

The MOFH API is broken again :confused:

3 Likes

lol

5 Likes

When I use my https://cpanel.infinityfree.com username and password at http://cpanel.byethost.com/ nothing happens. No login. No error message.