Could not read Line from socket

Hey I cann’t login my file manager. Host-name, username, password everything is match. And I tried with fileZilla but it’s doesn’t come up. :frowning:

There is problem with some sites due to the cluster of servers those sites are hosted is having an issue. They’re trying to fix it, these sites have been down since yesterday.

1 Like

Hello there,

You may want to refer to this announcement:

1 Like

Can you please clarify this a bit? Maybe share some logs so we can see why FileZilla doesn’t “come up”?


|Response:|220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------|
|Response:|220-You are user number 1032 of 6900 allowed.|
|Response:|220-Local time is now 22:14. Server port: 21.|
|Response:|220-This is a private system - No anonymous login|
|Response:|220 You will be disconnected after 60 seconds of inactivity.|
|Command:|AUTH TLS|
|Error:|Connection timed out after 20 seconds of inactivity|
|Error:|Could not connect to server|

Thank bro . I missed it up

The logs show that FileZilla can connect to the FTP server, but then FileZilla tries to setup a secure connection, after which the connection times out.

If this happens, it usually means that there is some kind of block or issue on your internet connections which prevents the secure FTP connection from being set up.

To work around this, you could either:

  • Try to connect with over a VPN.
  • (not recommended) In FileZilla, add the FTP settings to the Site Manager and set “Encryption” to “Only use plain FTP”.

However, that shouldn’t affect the file manager. Do you still get these issues when trying to open your file manager?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.