Copy problem in File Manager

Hello everyone,

I recently encountered an annoying problem when using File Manager on InfinityFree. Every time I try to copy code to paste it elsewhere, the website seems to crash and restart. I would like to ask for your help in understanding and resolving this issue.

Problem Details:

Step 1: I log in to my InfinityFree account and access File Manager to manage my files.

Step 2: I select the code I want to copy by highlighting it.

Step 3: I right-click and choose “Copy” or use the keyboard shortcut Ctrl+C.

Step 4: This is when the problem occurs. The site seems to hang, then it automatically restarts, taking me back to the InfinityFree login page.

Additional Information :

I am using a common web browser Edge

My operating system is Windows 11.

I also cleared my browser cache and cookies, but that didn’t solve the problem.

I haven’t encountered this problem before, it started recently.

What I’ve tried so far:

Clear browser cache and cookies.

Use different web browsers.

Restart my computer.

Unfortunately, none of these actions resolved the issue. I would really appreciate any help or advice you could provide to resolve this annoying problem.

Thank you in advance for your assistance!


The online file manager is not the best tool, primarily because it is built with PHP and web-based.

Using a desktop FTP client like WinSCP or FileZilla will work a lot better, give it a try!


It’s odd. This feature works fine for me. If the website code of the file manager crashes while copying content to the clipboard, that sounds like a Javascript problem to me. But it’s working fine from here, so I would guess it’s a browser issue. But you’ve already tried different browsers.

Did you try it from another device too? I’ve never seen this myself, but I can imagine a virus scanner on your computer may see the “highly dangerous code being copied into the clipboard” and crashing the browser tab “for your safety”.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.