Connecting to FTP

epiz_26252493

I’m unable toconnect to FTP using FileZilla. I have followed the instructions in the help centre and tried all of the troubleshooting suggestions (password change, switching on/off ALG).

Log from FileZilla:

Status: Resolving address of ftpupload.net
Status: Connecting to 81.130.111.239:21…
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
Status: Waiting to retry…
Status: Resolving address of ftpupload.net
Status: Connecting to 81.130.111.239:21…
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server

Thanks!

Hi

Appears to be wrong resolved (wrong IP)

instead of ftpupload.net
uses this as address 185.27.134.11

5 Likes

Thanks OxyDac

Typing that IP address in directly instead of ftpupload.net seems to have worked.

2 Likes

You’re welcome

I don’t understand why you got “British Telecommunications PLC” (IP)
but it doesn’t matter now…

Good luck in further work and welcome to the forum :slight_smile:

I wonder if it is because of blacklisting ftp://ftpupload.net ?
Because i’ve same issue when i don’t use vpn :sweat_smile:

It appears to be as BayoDino said, that because for some reason ftpupload.net is spam/bulk/free hosting (Which it is), BT have diverted it to their ip address as said on the BT forum,
(Here Sign In to BT Community - BT Community)

Its not a hub problem, its a parental controls network problem.

And also

If I perform a DNS lookup then bit.ly resolves to 81.130.111.239 on my BT connection, which is a BT owned IP. From outside of BT, for example via CloudFlare or Google DNS, it resolves to 67.199.248.10 and 67.199.248.11.

it is a BT parental control/parental block feature on your Hub/network

I didn’t have Parental Controls on, but still hit this problem.
I was advised to switch off “Web Protect” (In account settings) until they have fixed the problem.

** More, it seems to be for any network provider who block certain websites**
See Plusnet DNS or Parental Controls Blocking our webs... - Plusnet Community

7 Likes

Thanks very much for your help. As HaydenANG has correctly identified, BT is my ISP and clearly to blame! I don’t have parental controls in place,but good to have ways around the problem.

1 Like

Try turning off Web Protect as they recommended on the BT forum!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.