Cloudflare isn’t working when I try to enable it

Image proof:

Please tell me how can I make it work?
I’m planning to use Cloudflare for my class but some don’t really like it so they wanna attack it

Please add your domain manually through, enabling cloudflate through cpanel will only make things worse.


Why not remove the feature? Or at least put a notice?

One tip.
I recommend you to use Share X to do the screenshots, because it doesn’t seem good-croped.
I hope it is helpful.

1 Like

Obviously doesn’t work there either.

Do I need to set up some nameservers?

Hmm, well CF will recognise your domain only if it had some valid NS,SOA records

1 Like

Did you ever click on this?

@KangJL well he did

Well, CF integration is the source of the problem. Most likely will need to re-enable it b4 disabling to set dns right again…

If there was an option to remove it, it was already done.

1 Like

You should ask Cloudflare why they won’t accept your domain. Cloudflare returns the same message on their API to us and shows it to you directly if you try to add your domain there. Cloudflare doesn’t detect your domain as valid and Cloudflare will not host your domain if Cloudflare doesn’t think it’s valid. Only Cloudflare can tell you why they say this. I definitely don’t understand why they say this.

We can’t really remove features or add any notices to it. We can hide the option in the control panel to make people use it less, but that also means that people using it already won’t be able to use or even stop using it.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.