Cloudflare NS ( and, redirect to Http://

My username and others detail of my id is:
Username epiz_27970030

I have bought one domain by the name of
and I am trying to add this domain to the infinityfree account (painting-persta.rf gd)

So I have tried to change the Cloudflare NS setting to desired setting as you can see below:

###The Error Message

As you can see below, I can not add domain to the :
cpanel.epizy زom/panel/indexpl.php?option=error

By selecting Addon Domains option, as you can see below, I get the below error:

Error Adding Domain…

Also, I have tried the Cloudflare setting and get this error, as you can see below:

CLOUDFLARE ERROR : We were unable to identify as
a registered domain. Please ensure you are providing the root domain
and not any subdomains (e.g.,, not

The domain is redirecting to these sites :

ifastnet com
suspended-website com/

So I want to know, I must wait until 72 hours or have to do something to fix this problem (redirecting to the suspended-website com or ifastnet com!).

Also asked here:

webmasters.stackexchange com/questions/133387/auto-redirect-cloudflare-protected-site-to-ifastnet-com-by-using-infinityfree-ho


Add it to a account. 2. You cant set a subdomain to cloudflare such as and

You shd add this as a parked domain

Please change your domain nameservers to and in order to add your domain, after you parked your domain through parked domains section in VPanel, change your nameservers back to the cloudflare ones.


Firstly, I have changed the domain NS setting as you can see below:

So by trying to add domain, I get this error:


And by trying to park the domain I get the error has been shown below:


So, I guess I must wait for almost 72 Hrs, for DNS Updating, am I right?



1 Like

Thanks, The parking Domain, has been updated almost after 1 Hr :


During this time I have changed the DNS Setting of domain, to :

  • ns1.epizy com
  • ns2.epizy com
  • ns1.byet org
  • ns2.byet org
    As you can see below:
    So I don’t know, it works because of adding This DNS (ns1.byet org and ns2.byet org) ?

DO NOT have multiple nameservers in your domain as it can cause trouble in future.

PS: Since you’ve added your domain, change the nameservers back to cloudflare ones.


I have done it and remover the byte… terms form Cloudflare, but I have another problem also, which is:

By installing the PrestaShop at infintyfree, before suing the addone domain (adding the to cPanel), now the page show listing page, and by changing the main URL setting of PrestaShop, by pressing My shop icon of the PrestaShop admin panel, it is going to infinity site and showing the 404 error page. I have made a picture for become more clear:

I found the solution it was to add the as parked domain instead of Addone domain as you can see:

and by changing the URL setting of PrestaShop as described here:

![image|690x408](d29hzik3xqzv4r.cloudfront net/original/2X/3/35da24dd99869f46e84c8e4725fdeab70869c595.png)
so now it is working by :
![image|690x403](d29hzik3xqzv4r.cloudfront net/original/2X/f/f3b20300792afd1650b23a01018664b6d5364f8e.jpeg)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.