Hey when i try to visit my site I’m getting no images when when i try to go into the admin section of word press i get the error message ERR_TOO_MANY_REDIRECTS in my browser

If you're using Cloudflare, please try to:
- Disable all page rules, automatic HTTPS redirects, automatic HTTPS rewrites and other automatic magic which manipulates your website content.
- Configure Cloudflare to use "Full" SSL mode, rather than "Flexible". Flexible SSL is only required if the backend service does not support HTTPS at all, but all InfinityFree sites do support this by default.

After you've done that, please go into your WordPress settings and make sure your website URL is configured with HTTPS as well. That should fix the images as well.

Can you please explain how to do all that on your service?? 

It’s should be done at cloudflare panel, read this:

thezeak said:
Can you please explain how to do all that on your service?? 
You can't do that on our service, you need to do that through the website. An account was setup for you there when you activated Cloudflare.

Also, please don't create multiple topics about the same issue. Even if people don't respond within minutes, that doesn't mean they are ignoring you.

i got it working for a few days but the site was quite slow and now cloudflare says your down?

Wait until the hosting is back up and make a backup. Configure the code so that all your images & code will show. Don’t know what you really mean but thats all the info that I can provide for you at this time.