Changing Cpanel password - lost!

sidney108 (currently not working)

During registration, my LastPass somehow failed to save the password it had generated, so now I am unable to use ftp to transfer my old web site which is now out or order. I desperately need some help so I can reset my passwords, so I can make it work. I have tried to reset it from my account settings, so it should be now the new passport for Cpanel too, but my ftp connection still fails to work. I do not know, what’s wrong.
As the last resource, can I delete the account and start again and use the same credentials?
Do I have to change the name servers back and forth in order to delete my account???

Please help… this is not the area where I excel… :frowning:

Hello there,

Have you already checked your FTP login details which can be found in the Client Area?

Make sure you are using your correct FTP login credentials which are the ones that are already provided there just in case.


Hi and thanks,
yes. I have used the details from there… but this is what I am getting:

|Response:|530 Login authentication failed|

|Error:|Critical error: Could not connect to server|

Could you please provide us the full error logs?
By the way did you reset your password at or at Do not ever change/reset your password via or your login credentials will break.

Also you may want to check out this Knowledge Base article if you haven’t already.


Oh, I have just tried to do it all again and - connected! :slight_smile:

May I still bother you about something else, please? I really don’t have much experience in this field…

Sure what do you need?

Everyone in this forum will try to help you so do not hesitate to ask us :slight_smile:

Very nice of you…
My situation is, that some time ago, I created my first own web site in Joomla and hosted it on my Qnap NAS. There were always troubles with SSL certificates, so I pulled out an old Acer netbook, installed 32bit Ubuntu 18.04 and LAMP stack. Exported Joomla backup with Akeeba and imported it on this new server. It was for some time running OK, and I looped it through Cloudflare to get SSL working.
But recently I had problems, that the php was an old version which will not be supported after September, so I decided to upgrade it to 7.4 - but also, I got another old laptop, but quite good from my friendso I tried to repeat what I had done before, but got stuck somewhere and was unable to configure the php - maybe because I also decided to use phpmyadmin for easier administration of the database - and decided to install it also on the old netbook. And there is, where things broke and my site stopped working, throwing some errors and i got just fed up. I have no more time to bother around, so I decided to try some free hosting, and when things go well, in the spare time I would rather like to keep developing it, rather then spending time in keeping it all alive… it’s exhausting!
Sorry for the long story.
So now I have the first version copied into the htdocs folder in my new Infinity space, but need to know, how to correctly run the phpmyadmin there - shall I still create the database there or can I just somehow unpack the current ‘mysite.sql.gz’ file and it’s done?

I really apologize for the long message…

Well yes you will need to create a new database here and import your MySQL database backup via PHPMyAdmin (Access it at the Control Panel) but you’ll have to make some changes to your code/files to make sure that your site will be using the right credentials of the MySQL database you created with your imported backup.

Please refer to these Knowledge Base articles for more information and detailed instructions:


Thanks for that.
I guess I will have to leave it for some another time, because InfinityFree Cpanel has got some problems right now… unexpectedly closed the connection

There appears to have been some issue with one of the core databases. A lot of support services went down for a short while.

1 Like

I am sorry, I was trying again, got to Joomla install, but the connection was lost again…
Is there any way to bypass installing Joomla and using just the Akeeba import php script?
I am not sure, how it would work here… due to the different directory structure.

I don’t know about this Akeeba tool. But generally speaking, backup tools tend to break even when all our systems are working as intended due to script timeouts, file size limits and the like.

If you’re trying to migrate an existing Joomla site, the best way is to just transfer the entire installation, rather than building a new installation and importing the content into it.


HI, I really appreciate your answer. If I will make it work here, I will definitely consider an update to paid hosting.
I have moved my site backup to the htdocs folder and also the Akeeba .php file to run the site restoration, as it also installs the Joomla files and folders.
The only problem is, I did it yesterday, but today I could not see any such a file in the htdocs folder. I have tun the transfer again (using binary mode in Filezilla) and after confirmation of a successful transfer, I can’t see the files there again… how long does it take for the files to be propagated - it has about or just under 120MB. In Filezilla, however, it looks that they are already there…

120 MB? Thats too big. Consider splitting them into 12 zip files.And extract it one by one


Cheers, will do! :slight_smile:

You can’t upload files bigger than 10mb.

I have done it, thanks for your help - now - how can I put the archives back together? I have never done it on a server… :frowning: I need the original backup file, I think, for Akeeba Kickstart to process it.


you mean, you deleted the original .zip file after splitting ?

How did you split the .zip files?

I have created multivolume zip with Total Commander and have all of them now in the htdocs folder, together with Akeeba kickstart.php file to extract the original .jpa Akeeba archive.

So you want to combine all the extracted/split files together into one?