Changed name server and added domain also installed wordpress,Still website not yet live since 2days

website not yet live after wordpress installation

Other Information

I’ve changed name server to infinity and installed wordpress on my website, However been 2days still domain is not yet live

Hi and welcome to the forum! Seems like your DNS records got corrupted, so try to remove and add the domain back from the “Addon Domains” section of the Control Panel, then remove and reinstall WordPress from Softaculous and wait a while for DNS propagation.


Thanks for the response, I’ll remove domain & add back again. Hope it works.
How long it might take for DNS propagation?

It takes up to 72 hours for DNS propagation; for me it takes up to an hour though because I have fast DNS resolvers that don’t cache very often.


For me its around more than a day so far, Should I wait another day or add domain again now

If you removed it, now you can re-add it again.


Sure, will do it now :slight_smile:

It worked for me after I added domain freshly, however after installing wordpress website started running fine but suddenly stops working with below added error.

It is working fine for me now, I see a default WordPress template on your site.

Note that this applies for DNS changes:


Ya I installed wordpress, Maybe browser cache I could able to see same error repetitively.


If once website live and able to install wordpress still we’ve to wait for propagation time?

There’s no need to wait if you’re successfully able to get into your website. If you still see the parking page sometimes it might be due to some browser cache or DNS cache left behind.


I’ve added SSL certificate successfully, still sometimes it opens parking page without https and with http it opens normally.

For me with both HTTP and HTTPS it shows a maintenance screen now. Are you updating a plugin/theme or installing one? If not, you can remove the .maintenance file inside your domain’s htdocs folder. As to why your website sometimes shows the parking page without HTTPS, while with it it works fine, it might be some remenant of the browser cache and so here are the instructions to clear it, and also the instructions to set DNS to Cloudflare’s ones just in case:

Please clear the browser cache by pressing a few times Ctrl + F5 while viewing your website.
If that doesn’t help (because some browsers are stubborn) then follow these instructions:

If you are not patient, you can help yourself with this and speed things up. P.S. Most routers need a restart to pull new settings:


Ya I’m currently restoring backup, its just struck and not yet successful. Maybe that’s why its showing maintenance screen

working great for me


Sorry to bother again, Since a while ago website isn’t working. below I shared the error screenshot - Special offer and Discount Coupon

This error is caused by some backend problems on the server.

They are aware of the problem and are working to get it fixed.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.