Can't login to FTP - Error logging to FTP

When I wanted to enter the monsta ftp file manager, I could not manage to log in now because it said that I had exceeded the attempts to login and tried again in 5 minutes, although it was the first attempt, and always gives me the same error even if I change the password . I tried FileZilla and could not login, this error came out and I do not know what it means

|Response:|220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------|
|Response:|220-You are user number 618 of 3900 allowed.|
|Response:|220-Local time is now 07:10. Server port: 21.|
|Response:|220-This is a private system - No anonymous login|
|Response:|220 You will be disconnected after 60 seconds of inactivity.|
|Command:|AUTH TLS|
|Response:|234 AUTH TLS OK.|
|Status:|Initializing TLS…|
|Status:|Verifying certificate…|
|Status:|TLS connection established.|
|Command:|USER epiz_23233672|
|Response:|331 User epiz_23233672 OK. Password required|
|Command:|PASS **********|
|Response:|421 Home directory not available - aborting|
|Error:|Could not connect to server|

I’m afraid they hacked me or deleted my things, I hope if there’s a effective solution to this

Am also having the same problem today

Yeah i also can’t access FTP or my databases. Is the whole site down?

I cant access my ftp but i can access my site

Me too
I have 3 ftb, one of them which includes website folders is not accessible

2 posts were split to a new topic: WinSCP ftp timeout detected

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.