Cant log in ftp file manager

out of nowhere i was logged out in my or ftp in infinity free and now i cant seem to log in. i tried changing my password and tried it in control panel. and when clicking file manager it does not automatically log me in anymore, need immediate help

Did you try filezilla?

i have but this is the logs

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 761 of 6900 allowed.
Response: 220-Local time is now 03:57. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS…
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server

any idea ?

Looking ok. Just proceed with your file transfer before the timeout

i set the timeout to 0 but i cant seem to see the files in the web? or in my site i mean. in the video there were files showing up in the left side but mine is not showing anyhting.

also this seems to be the logs now

Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Status: Connection attempt failed with ECONNABORTED - Connection aborted.
Error: Could not connect to server
Status: Waiting to retry…

I have the same issue. I’m getting 421 Home directory not available - aborting error via filezilla

This is not OK, it usually indicates an issue with the connection handling in FTP. You can try the following things:

  • Check the FTP settings to see if you’re using Active or Passive FTP. In most cases, you’ll want Passive FTP, but you can try Active too.
  • Check your router’s settings if there are any FTP management (ALG) settings. Try toggling that if possible.
  • Try connecting over a VPN instead to work around any connection handling problems on your current network.

I have checked FTP for your account myself and was able to connect without any problems. The file manager is also working now.

Maybe, maybe not. If it’s the same issue, then it should be fixed for you now too. If not, it’s a different issue, and if so, please submit a new topic and describe the issue there.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.