Can't install SSL certificate

Hi. I’ve been trying all day to install the certificate, but it’s not working. Nothing is happening at all. I tried installing it automatically and manually, and I also tried just waiting. I even tried reinstalling it and choosing a different provider, but nothing helped.

1 Like

Can you show where you are stuck?


I’ve got a certificate from free SSL certificates, and it says ‘issued’ there. When I click on my website, it says no SSL certificate was found. At this point, I need to install it. The problem is that this doesn’t work for some reason. I’ve tried both manually and automatically.


Got it. You may need to wait for Admin to help you with this issue


By manually I assume that you’ve tried to upload the SSL certificate in the control panel, if so, does it show as uploaded but it does not appear on the site? Are you getting any error messages?

It should look like this:

By any chance, do you happen to be on any of the affected volumes (vol1_7 / vol1_8)? This could explain why you’re facing issues, as these volumes are currently being migrated to PHP 8.2.

I’m asking because the IP address your website is on ( has been used for sites on vol1_8:


Yes, I added the key and the certificate like this and uploaded. No errors.

I can’t say anything about volumes because I have no idea what that even is. What should I do if I’m affected by what you said?

The value should be in your client area’s account section:

Unfortunately, if you’re affected, there’s nothing you can do but wait.


I have vol1_8 there. Is it bad or good?

By the way, I didn’t know there was a dark theme. Thank you! My eyes are saved.


Vol1_8 is currently being upgraded to PHP8.2, should be back soon.


I don’t understand, what does that have anything to do with ssl certificate? I can’t have it with vol1_8 right now?

1 Like

Please read the text on the banner pinned at the top of the forum:

Since the servers are in the process of being upgraded, issues are expected to appear. For some, their websites seem to be inaccessible. In your case, it seems that your SSL configuration isn’t being reflected on your website. This is likely related to the migration; it should be fixed once it’s complete.

You can track the process of the migration here:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.