Can't connect FTP with Filezilla


I can’t connect with filezilla for FTP to the server. Other FTP client work.

Here is the log :

Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 502 AUTH TLS OK.
Command: AUTH SSL
Error: Could not connect to server

All connected information are properly entered. I have tried several times. I can’t find the issue.

Thanks for your help.

Can you try replacing the hostname to and then try?


Thank you.

I have tried but it gives the same error.


Maybe the server is congested. Waiting for a few hours and trying again may help.

Try reading this:

1 Like

This is happening for at least one month. So this is not a congestion problem.

Furthermore, this is only a FILEZILLA problem because this is working on other FTP software.


Than maybe try uninstalling and re-installing FileZilla. Or just use this “Other FTP Software”

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.