Cant Access Cpanel infinty free

i got 404 Not found when trying to open control panel button from client area. i already trying to clear my cache and all of my browsing data but it didnt work.

it redirect me to

and here’s what i got

Not Found
The requested URL /panel/modules/signout/index.php was not found on this server.

Can you try manually login at

1 Like

no, it still got me the same error

That’s strange because I just tried and wasn’t able to regenerate that error. When logging in you should be redirected to VP Login and then after that /panel/index.php?id=<random - token>

Try using incognito mode without any extensions to check if you can regenerate that error. If not then one of your extension might be the cause of problem.

1 Like

still cant do, but its working when i tring to manually go to

1 Like

even when i trying to acces it with two different browser and even with my phone, it still didn’t work

1 Like

For me nothing seems to be wrong on server side as It’s working fine on my end so it have to be a problem on your end only.

1 Like

yes, it happened to me too, cpanel is slow to load, i’ve refreshed it a few times

Username (e.g. epiz_XXX) or Website URL

(please specify the website or account you are asking about)

Error Message

The requested URL /panel/modules/signout/index.php was not found on this server.
(please share the FULL error message you see)

Other Information

i have 2 accounts on your website and on my current account i can’t access to my cpanel nor to my another website cpanel on this account
(other information and details relevant to your question)

1 Like

Then, i believe you already made one topic from that account and this is duplicate topic.

As, I replied in your old topic, try using incognito mode with no extensions enabled or try different browser because I on my side am not able to regenerate your problem so this is probably on your side only. So, your browser or any extension might be the issue.


this is my first topic and now i know that my account is suspended i think so how can i reactivate it because i need the website data

1 Like

i havent even got this email, my account just stopped working all my website are being shown active but i can’t open the capnel

I merged some topics about these issues.

The hosting platform is a bit congested, and both your accounts were stuck in processing. Please be patient, your accounts will be processed ASAP so you can manage them again.


Still its not working

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.