Cannot upload files: size always 0b

Username epiz_26687429

Other Information


I’m trying to upload some files to my web photo gallery, but I cannot do it. The size of the uploaded files is always 0 B. Filezilla signals e.g.: "File transfer successful, transferred 242 bytes in 1 second
". On the other hand my other FTP client (Total commander) signals “Upload size mismatch”. Uploading through Online File Manager doesn’t work either: the uploaded file shows up, but its size is 0 B. Please advise.

Kind regards,

1 Like

Thanks, I have checked that, but none of the reasons apply. Morover, the uploaded files are not deleted; they do show up but are empty (size = 0b).

What file extension?
What file size?
[of the original file]

index.html, 242 bytes

Read through this

It ends up saying how their drive/disk space was capped


may be it’s your internet problem or connection problem to This webserver.

it’s Good :point_up:

@HaydenANG is correct: your account’s disk usage is capped.

Please don’t use our free hosting to upload large image galleries. Please put them on a specialized image hosting or file hosting service instead and link them from your website here.


Thanks for the explanation. Does this mean that I cannot use your free hosting for image galleries at all? Is there a fixed size limit (or number of files limit)?

Anyway, if that is the case, it would seem fair to mention the possibility of such issues arising before users invest time in setting up a web site. Having said that, I do realize it is a free hosting service after all. However, disclosing such rules beforehand would seem a fair thing to do - especially if you want to keep people that may consider upgrading to some paid plans. I would appreciate if Admin could comment on that.

For image gallery why not store the images in gdrive and get them with


We clearly state in our rules that file sharing sites are not allowed. We also are upfront about file size limits and the number of files.

But I do agree that this throttling should be more transparent, and we’re looking for ways to make it so.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.