Cannot log in to FTP

epiz_25576959 (Website for

FTP authentication failed. Using the web page or Filezilla
Also I cannot change my FTP and control panel password.

Validation error

Unable to connect to the hosting system, please try again in a few minutes.

Log from Filezilla

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Command: USER epiz_25576959
Response: 331 User epiz_25576959 OK. Password required
Command: PASS **************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

I have tried all of the suggestions, and I still get the same results. Tried it using my cable connection, then tried using my phone as a modem, still the same results.

The free hosting servers seem to be down. That’s why you got the error. Patience is advised.

Are you sure you did them? Because I just checked, and it doesn’t look like you tried any of the instructions.

The very first thing to do is “login to the control panel”. I just tried opening the file manager which didn’t work, then I logged in to the control panel and tried opening the file manager again, which is working now.

How? In what way?

There may have been an issue the day before yesterday with the database servers. That seems to be over now, and didn’t affect FTP as far as I know.

1 Like

Sorry I misunderstood :sweat_smile:

It must have been the servers, I tried for over an hour to get something working, logged in now and all is working perfectly again.
Thanks for the replies.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.