Cannot install plugins on wordpress

already was everything fine when I built my website by word press , but from today whenever I tried to install new plugin I cannot and keep receiving error
same as below:

Installing Plugin: Meta Tag Manager 2.1

Downloading installation package from…

Unpacking the package…

Abort class-pclzip.php : Missing zlib extensions
please let me know what is happened.

Some PHP extensions on the PHP upgrade are missing, as reported from this topic:


thanks for explanations .
Now even softacolouse is not working. I have tried it several times during last 6 hours and everytime it is " somethings went wrong please try after 20 minutes". Very bad situation.

It is due to an error/issue on infinityfree server. Lots of users also experiencing the issue. We will need to wait for it to fix.


does anyone know that when and how this issue with php 7.4 will be fixed?


Please wait…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.