Cannot ftp files to

Username epiz_29089550

Error Message

`ls’ at 0 [Connecting…]

Other Information

I’m using lftp on a centos 7 machine and I’m trying to upload files to my hosting account but it doesn’t work. I can log in ok but when I do ls to see the other end I always get `ls’ at 0 [Connecting…]. I’ve tried disabling ssl but it still doesn’t work.
does need special parameters to accept ftp?

Are you sure you’re connecting over FTP? Because FTP doesn’t have a command ls.

ls is a Linux shell command. Is it possible you’re inadvertently trying to connect with SFTP instead? Because SFTP isn’t FTP, it’s actually file transfers over SSH, and we don’t provide SSH access on free hosting.

If you were looking for the option of FTP over SSL, the protocol is probably named FTPS instead.

Our FTP server is just an FTP server, it doesn’t need special parameters. I can’t say the same about the parameters LFTP needs though.


thanks for your response.
lftp is a linux command line program for standard ftp file transfer. it does have the command ls, which is a request to show the files currently on the remote machine. I don’t understand why I’m getting `ls’ at 0 [Connecting…] .all the time when I’m connected to

Try using FileZilla FTP Client to rule out any issues on InfinityFree’s end. If FileZilla works, there must be something wrong with the system you are using.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.