Cannot enter WP admin

This page isn’t working redirected you too many times.


WP admin not working

Using Cloudflare to get free SSL is nice, but also causes trouble if it’s not configured correctly.

Seeing how you’re using Cloudflare, please check your Cloudflare Crypto settings for the following:

  • Your SSL mode is set to “Full” (default is Flexible, which often causes errors like this).
  • Automatic HTTPS Rewrites is OFF.
  • Always Use HTTP is OFF.

These settings can be found on An account for you was set up there when you first activated your domain.

This should allow you to at least access your website. After that, please change your website’s URL to use HTTPS from within WordPress.

I had everything you just said checked xD

It says it will take 24 hr to change from flexible to full

still does not work @Admin

I just tried to bypass Cloudflare and your website loaded perfectly for me. So this definitely looks like a configuration issue with Cloudflare.

Could you please check your Page Rules? Some of the settings I referenced can be set through there as well, so please disable any Page Rules you have configured right now.

I had a flexible rule set thanks it now works

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.