Cannot download wp-includes from FTP

Hi Guys
Tried to solve this myself, never had this issue before.
I cannot download my site backup, as I want to download ‘ht docs’ then reupoad to my add on domain name. However, I can download all my files except ‘wp-includes’. I have tried drag and drop, clicking download etc. They go into the que but then all of them fail. The biggest file is like 0.5mb.

Anyway around this?
I remember having a website a year or two ago, and somehow linked the domain to my infinity website but I am almost certain I did not use the add on domain method, was there a prior method? I am a bit stuck if I cannot get all my files across.

I have checked and it also has not downloaded my ‘uploads’ folder and related images in the ‘wp content’ folder. Really puzzled.



To anyone having the same issue, I could not fix it entirely. However, I have downloaded each folder from the web based file browser on their own to my laptop, then re uploaded via FTP to the add on domain instead of using all FTP. This has seemed to work.

Do the logs in FileZilla say anything about why the transfer fails?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.