Cannot connect to ftp

I have the ftp account details but when i put them in my filezilla client it doesn’t connect i have tried changing my password so that the ftp client has the same pass as my main account but event though it didn’t work
when i put
it says
Connection attempt failed with “EAI_NONAME - Neither nodename nor servname provided, or not known”.
when i put the same but i put the host like this
it says
|Status:|Resolving address of host|
|Status:|Connecting to server ip…|
|Error:|Connection timed out after 20 seconds of inactivity|
|Error:|Could not connect to server|
|Status:|Waiting to retry…|

and when i try to upload through online file manager it uploads untill 1.5 mg then the indicator stuck and isn’t uploading anything

what should i do i just need to upload zip file with 51 mg size this is just so frustrating

We’ve seen problems in the past where some providers appear to have blocked DNS lookups for Can you please try to connect with the IP address as the FTP sever address? Or try

Our FTP hostname is is not our domain name and not our FTP server.

You should definitely read this article first:

1 Like

Thank you very much the ip address solution worked perfectly

but i still have problem i am uploading my laravel project (the entire website) and it is 50 mg what should i do ?
i mean my website size is 50mg and i have to upload it

the max upload is 10mb, you should upload it in multiple parts that they’re lesser than 10mb.

1 Like

I guessed that would be the next question, which is why I linked to this article:


will yeah thanks a lot a figured that out before you reply but thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.