Cannot add an domain to the system (1008485)

Hello, i have an problem with these two domain: and (i cannot add them to the account with message “This appears to be a subdomain you are adding”…

When i lookedup the domain, nameservers are already set…

I added one domain (it cannot be added), i added another domain, this error message throws again.

Can you help me with that?

Insist adding the domain if you can’t add it, or wait some days until iFastNet solves the issue.

1 Like

Yeah, it worked (but IDK how, but thanks). :smiley:

1 Like

No problem. There was just a bug on the domain adding system that prevents domains from being added mistaking it as a subdomain.

1 Like

And i now got an another problem with FTP (auth failed with correct credentials). :smiley:

Change the hosting account password with the apposite tool on the Client Area if you can’t remember it. But remember that the hosting account is different than the Client Area!

Yeah, i forgot about that. :smiley:
Already fixed it (grabben that generated password from Client Area)…

1 Like

Another problem: webspace is invalid (cannot apply an certificate to it + invalid directory)

Upload the files on

It’s there, but it’s not working at all, it doesn’t show anything in listing…

Upload the website files on htdocs (not hidden folders or files). And FYI, Let’s Encrypt with manual verification cannot be used here:

Yeah, one more question to SSL: Can be used SSL certificate with target “*”?

You can’t install wildcard certificates on free hosting.

When set the SSL certificate, it still shows that * for * certificate…

Fixed it, redirected it via Cloudflare…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.