Сan't Create an Addon Domain (my domain is not in my account)

My website URL is:


What I’m seeing is:

Hello! I’m trying to Create an Addon Domain, but an error occurs that the domain is already in use, although it is not listed. Screenshot by Lightshot The domain name set to your dns servers, but the site does not work. Before problems with ftp everything worked fine, please help me fix the error. Screenshot by Lightshot

Additional information:
It seems to me that my domain is used not in my account

I checked the domain name and I see it is in use on another account you created before. However, somehow, a large number of accounts where created but not stored in the client area. It seems your account was one of them.

I’ve added the missing account to the client area so you should be able to access it now.

But I do have a question for you. What did you see anything in the client area when you tried to create this account? Did you see any errors? We’re still trying to figure out why this happens and your information could help us a lot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.