"allow_url_fopen" is not set to "1". Please check "php.ini showing this kind of error

My website URL is:

What I’m seeing is:

I’m using this software:

Additional information:

Please compile the template before posting on the “Hosting Support” category!
And it seems that allow_url_fopen is set to 1. Maybe your software doesn’t detect it correctly. Please contact the developers of the software you are installing about that issue.

Is it?

I remember it was disabled for security reason?

It isn’t disabled, but it’s set to “On”. So it’s enabled. Please check for yourself here.
Also, some softwares don’t detect well if allow_url_fopen is disabled or not, so a defective software would give that error.

The setting is indeed not set to 1, it’s set to On. PHP configuration accepts 1, true, on and yes all as positive values, and false, off, no and none as negative values. And these are all case insensitive.

If your software only recognizes 1 as being enabled, then that’s a bug in your software. Please ask the software developer to fix that.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.