All my data has been erased


I’ve tried to connect via FTP and I’ve noticed that all is empty. Everything has been erased even the system repertories, what’s the matter ?

Hosting Vol : vol17_1
Site IP :
Created : 2022-11-20


When you say that “everything has been erased”, are you sure that FTP is actually connected to the server?

Please share the logs from FileZilla, you can find them in the top section of the application.


Sure here you’re:

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: TLS connection established.
Status: Logged in
Status: Retrieving directory listing…
Status: Directory listing of / successful

And I reach an EMPTY directory

I’ve tried an upload wich failed:

Command: CWD /
Response: 550 Can’t change directory to /: Permission denied
Command: MKD /
Response: 550 Can’t create directory: File exists
Command: CWD /
Response: 550 Can’t change directory to /: Permission denied
Command: SIZE /Nouveau document texte (4).txt
Response: 550 Can’t check for file existence
Command: TYPE A
Response: 200 TYPE is now ASCII
Command: PASV
Response: 227 Entering Passive Mode (185,27,134,11,190,230)
Command: STOR /Nouveau document texte (4).txt
Response: 553 Can’t open that file: Permission denied
Error: Critical file transfer error

do not upload to root, upload to htdocs.

Impossible no more such directories, EVERYTHING has been ERASED !

That is really weird. What does the log show if you attempt to create a directly called “htdocs”?

And I doubt it will make a difference, but does the online file manager work?


Same with file manager:

I really suspected an hacking job (all data erased) if so what can I do now?

Had encountered this hosting issue before.
Most likely have to wait for admin.
Pray hard no storage crash this time…


The root folder is htdocs not htmldocs. However, we’ll have to wait for Admin’s response to this issue.



Basically what was said here:

Short story is that your hosting volume is being migrated to new hardware and unfortunately regular account operation had to be suspended to make this work.

When this is done, all your files should be there exactly as you left it.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.