All in one wp migration error

Website URL

Error Message

I am importing a backup file in all in one wp migration plugin but getting this error message unable to retrieve the status of import. is your server running again n again and can’t able to complete the import.

Other Information

I had created my wordpress site a long time ago and hosted it on domain (which is expired now) and before the expiry of domain I had created the backup using all in one wp migration plugin and exported it to my laptop and now on my new domain ( I am trying to import that file but getting the error unable to retrieve the status of import. is your server running. I had also tried to upload the backup file in ai1wm-backups folder using FileZilla FTP Client but unable to upload the file. Now what should I do?

AIOWPM wont work here since the files are more that 10 MB in size. Please do a manual migration.


It won’t work. Not only this many wp backup plugins won’t help you if you try to restore.

So kindly do ftp backup then manual restore.


Yes I know that the file size is big that’s why I am using all in one wp migration version 5.4 which allows file size of 512 mb

you cant override server settings sorry. no plugin can do that on free hosting.


FTP backup is the only solution!


I had restored FTP backup on my new domain but, its not working

did you upload sql backup? Updated wp-config.php database credentials?


This is what I see


Make sure you have valid SSL cert


I am using a Self Signed Certificate which is compatible with cloudflare and has a validity of 10 years

Can you show your Cloudflare SSL setup?

Please note that your domain name is not using Cloudflare right now. You’re still free to use a self signed certificate, but browsers will show a warning because the certificate cannot be validated.


Why its not using Cloudflare? I had integrated it in way that uses Cloudflare

This is what I see

Do not mix nameservers


When I checked your domain, it was only using our nameservers, not those from Cloudflare. If that’s the case, you can configure whatever you want on Cloudflare’s side, but it will not have any effect on your domain name, because no traffic is routed there.

If you want to use Cloudflare on your domain, you need to remove our nameservers and add those provided by Cloudflare.


I had removed infinityfree nameservers 24 hours ago but still my domain is not working

Now, I don’t see any nameservers on your domain.

If you use our Domain Checker, you’ll see it’s using and You can confirm it with a third party nameserver checker if you want. I just checked it by and and it’s correct.

If Freenom’s settings show something else, that’s an issue with Freenom. We cannot help you with that.


Okay, thanks I’ll check with freenom