Account partially suspended?

the account seems to exist but the home directory appears to be missing

@wesley2, we cannot help you without a better explanation and your domain.


1 Like


Can you send a screenshot from the /htdocs follower in the file manager of an FTP software?

1 Like

I cannot log in to ftp only vpanel

What error do you get? If there is anything else you cannot do, let me know too!

“authentification failed”

Well, make sure you copy the details exactly from the client area.
Once you get in, please send that screenshot.

1 Like

I did I also tried resetting the password

The FTP password is DIFFERENT from your account password and can be found in the client area. Make sure you use that password.

Here right?

Yes! Enter those into the FTP software then take a screenshot of the first screen that appears, and then a second one from the /htdocs folder.

What FTP software are you using?

winscp I also tried

Try this one again. Make sure you enter it by clicking “File Mannager” in the client area, it should log you in automatically.

This is what happens

Also, Maybe try this? I think you said you already tried this, but maybe do it again.

Sometimes, the hosting account password is not properly synchronized across all services. To fix this, you can change the password of your hosting account, which should force the new password to be set correctly everywhere.
To change your hosting account password, login to the client area, go to the Accounts list and click Manage next to the account. Then, click the Edit Account button and scroll down to the Hosting Account Password panel, and update your password there.
After setting the new password, login to the control panel once to ensure FTP access is enabled. After that, you can attempt to reconnect to FTP with the new password.

Also, check your router to see if FTP ALG is enabled. If it is, please disable it.
Source: Help, I cannot connect to FTP - Docs - InfinityFree Forum

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.