Accessing WP-Admin

Username (e.g. epiz_XXX) or Website URL

(please specify the website or account you are asking about)

Error Message

Loading, please wait
(please share the FULL error message you see)

Other Information


since initiating Cloudflare I cannot access the Word Press page to edit my site. It just gives me the loading page and remains stuck there.

Please advise me what to do. I’ve tried disabling Cloudflare, putting it into developmental mode but nothing works.

Kind regards,

(other information and details relevant to your question)

Read this…


Which site? Can you please share the URL so we can see it?

Sorry, thought you could tell from the username.


Kind regards,


Well I cannot even access It just reloads back to your homepage. Are you able to access the WP login page?

So for all the plugins there’s all the ways to make the site less vunerable / safer from hacking. One was to change the WP login name, which I’ve done. I’ve also tried to get SSL through Cloudflare (which probably isn’t helping).

Currently I can get into my WP-Admin panel by having Cloudflare in dev mode. These are the plugins I have. When I click ‘customize’ I get the spinning cog forever more.


How are you using Cloudflare? With the control panel integration or with


Can you try disabling all your security plugins and try again?

I have a strong feeling it has to do with your security plugins since only you have access to /wp-admin and not us. CloudFlare works fine with InfinityFree but it is possible for it to malfunction other security plugins.


I’ve disabled the security features in Word press but it still doesn’t work. It could be because the DNS files are now rooted via Cloudflare fulltime. But even in Dev mode it still gives me the spinnign please wait circle of doom.

Is it possible to access the wp-login info from an IP address? Or does it have to be the domain address?

Make sure you clear Cloudflare cache as well as your own!

1 Like

Pls disable all plugins and try access wp-admin. If it is possible, one or more plugins cld be causing this issue.


deactivating all the plugins got the LHS bar to load but then the rest remained ‘loading’.
Is it because it’s https and not http?

  1. Can you try pausing Cloudflare and check if it works?

  2. Can you tell us your theme name?

It could also be due to the theme itself.
Hv u tried using default theme?

I’m using Colibri, so quite a big standard theme. If I pause cloud flare it stops working entirely.

Without the theme it sits on the loading screen too like in the snapshot above.

If the page gets stuck in a loading animation, my first guess is that it tries to run some complicated Javascript, but that this code has crashed.

Can you please take a look in the developer tools in your browser and check the Console pane while opening the page? You may see some error messages there.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.