Access without www

The site is accessible as but not as
Tried a redirect but get too many redirections.
Not sure where the issue might be.

The domain is registered elsewhere with the nameservers set.

I also have a domain with the same problem.
I’ve messed about with the .net version trying to get it working and adding ssl. I think it’s back as it was but the .com version should be good.
The .net just has a wait a moment screen. The .com goes to a related links page.

Oddly the .net version started working. I thought maybe I just had to wait but still has problems. Maybe it was adding ssl to .net that fixed the issue?

Your domain was not working for me as well, so I asked iFastNet to look into your domain. But when they replied, they said they couldn’t find anything, and all was fixed at that time.

Did you perhaps add or remove the CNAME records around the time the domain was fixed?

1 Like

No, I don’t think I removed any CName records after posting here. I tried to put everything back as it was and left it for people to check.
The site doesn’t have any cname records and hasn’t been played with and the version doesn’t work but the is ok.
I’ve changed the root menu page to a test page now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.