Access denied 403

Website URL

Error Message

access denied 403. You don’t have permission to …

Other Information

I am back again. Following Oxy’s suggestion, I started rebuilding the site from scratch, using xampp as developing environment, and to get text and images to reuse (if appropriate). Unfortunately aftre a few days, without touching anything in the site, I get again the infamous 403, acces denied. What could have happened?. The site was working before, and now it does not. Since I did not change anything, I am at a loss to fix the thing. What should I look into? Thank you

I see this instead

which doing this may fix the issue


I reinstalled wordpress as per your suggestion, but nothing changed. I wonder how you see the notice message instead

If you go to Control Panel and “Alter PHP Config” – select your domain and click ‘Alter PHP Directives’ – do you have “Display Errors” set to “ON”?

Display errors was set to OFF for domain . I changed it to ON. No change.

It’s been awhile since I used WordPress. I remember that you used to be able to edit your wp-config.php file to get more detailed error reporting from your WordPress site. Like this:

// define('WP_DEBUG', false);
define('WP_DEBUG', true);
define('WP_DEBUG_LOG', true);
define('WP_DEBUG_DISPLAY', false);
@ini_set('display_errors', 0);

Thank you for your suggestion. Added lines to wp-config.php, no change.

1 Like

does the debug.log file (located in the /wp-content/ folder) contain any additional information?

You might also try setting these values:

define('WP_DEBUG_DISPLAY', true);
@ini_set('display_errors', 1);

Sorry for the late answer. I could not see any debug log file in wp-content.
Also adding the two lines in wp-config has no effect whatsoever and debug file still not 'resent). Maybe I am doing something wrong? Note that all plugins are deactivated (/plugins directory renamed to /plugins.deact).
If nothing works, I’ll try to reload the original site.

I’m thinking that this might be an issue with the theme you’re currently using, have you tried temporarily setting it to one of the defaults to see if that is the issue?

I did some research on some of the shortcodes that seem to appear on your site, and one post in WordPress’ support forum mentioned the WPBakery Page Builder plugin, were you using that? If so, the site may require it to function:


I am not sure I understood. I cannot even get into the backend, so how can I switch theme? Maybe I can do it in the code, but unfortunately I am ignorant on the matter…
Anyhow, this could not explain why KangJl could get to the site without the 403 error.

Where are you getting a 403 error? Can you share the exact URL where you’re getting it, as the domain you’ve shared and the wp-admin / wp-login.php pages work fine.

It’s possible you’re facing an issue because of browser and/or DNS cache. Try clearing them, or visting your website through another browser or Tor and see if the issue persists.


Well, you are completely right, but I would have never thought of it. I use Brave browser normally, and here I have the error as soon as I type (but the error appeared suddenly, initially it wirked with Brave also).
Using Edge, after a couple of warnings by bitdefender about the site being unsecure, I could get in; using Chrome, no problem at all, I could get in immediately. Again, I would have never thought rhis being a browser problem. Thank you a lot

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.