About DNS Cache Problem

Hello, I am a newbie here since a week ago.
In other cases my native language is not English,and sometime I used google translate.

What I’m Talking About :

To the topic.
I have a problem that makes me dizzy.

When I check my own domain ( here ) in the firefox browser.
I see a message like the one in the following picture :



Error Message

Title Page : Problem Loading Page
Heading : Secure Connection Failed
Content : An error occurred during a connection to sofa.my.id. Peer reports it experienced an internal error.
Error Code : SSL_ERROR_INTERNAL_ERROR_ALERT

Other Information

It all started when I wanted to change Cloudflare SSL in my control panel to sslforfree.com.
Because I don’t know how, so I changed the SSL without reading the manual first.
Then something like this happened.

Panicking, I immediately removed the SSL certificate by sslforfree.com , and returned to Cloudflare SSL. Hope everything returns to normal.

While waiting for automatic dns setup, I am looking for references / manuals to change SSL on this forum. I came across a discussion explaining there is free SSL on the account page.

Because I couldn’t wait, I immediately tried it. This time I followed the guidelines from the discussion forum. After disabling cloudflare SSL I asked for a certificate request.

But at that moment I thought it would take longer. So I canceled the request and enabled cloudflare SSL (again).

After I waited 2-3 hours, and double-checked. No changes have occurred.
Increasingly panicked, I became frustrated and discouraged by my own carelessness.
Then I immediately deleted the domain from the control panel, then deleted CNAME Rec. from the control panel, and disable automatic cloudflare SSL. All done in order. After that I immediately deactivated the host, and now it’s waiting for it to be removed around mid-October

After 3-4 days, I created a new account ( which I am currently using ) and created a new host with the same domain.( here ). After enabling Cloudflare SSL, everything is still the same (like the image above) and nothing changes.

What Must I do now ? Please help :pray:t2:

For me your website works fine, so it may be a problem of your DNS cache. Please clear your DNS cache or configure a faster DNS resolver, like 1.1.1.1 or Google Public DNS, on your device.

1 Like

Okay after clear my DNS cache now it’s works fine, maybe I should learn more about IT.
Thanks a lot ! :pray:t2:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.