A record Name

Hi, I’m having a problem pointing my domain to my infinity account. The problem with my new domain provider “Host name / Host” space on A record is compulsory to fill, where else with my previous ones I would leave it blank since @ and other characters wouldn’t work.

Thank you.

(other information and details relevant to your question)

You need to set the nameservers on your domain to ns1.epizy.com and ns2.epizy.com first in order to add domain to hosting account

1 Like

I do double domains for each of my websites, so I already got one set to nameserver. I use A & Cname record for flexibilities inorder to connect my mail too. My only problem here is that they can’t allow to leave A record Host/Name: field empty which normally I would leave it empty and then IP address on address

Where exactly are you trying to setup the A record?

We don’t provide any controls to setup A records on our nameservers. So any A record tool must be from elsewhere.

If that A record tool won’t let you add an A record for the base domain, that’s something that DNS provider needs to fix. Like you said: it’s usually empty or @. If that doesn’t work, please ask the DNS provider for help. We can’t tell you how the panel of some undisclosed DNS provider works.

If you’re using our nameservers, the DNS records tools anywhere else won’t do anything. Only the DNS records configured in the nameservers

And if you’re thinking you can get the best of both worlds by using multiple sets of nameservers: don’t do it. Mixing nameservers will only make your website fail half of the time.

Maybe we can help you figuring out how to configure your domain and DNS to make both your website and your email work?

If so, can you please provide the following:

  • Which domain name are you trying to add?
  • Which DNS provider would you like to use?
  • What are the setup instructions of your email provider?
1 Like

Thank you Admin. Maybe I’m failing to explain it the correct way. My domain is www.hoeme.co.za after I would have everything set, when I visit it takes me to Suspended domain page.

You should read this:

That’s because whatever you did is incorrect

This is what you should do

1 Like

Thank you fam. Well I think at this point I have to go with Parkdomain option which I have avoided for years. it’s time I learn more about it, lol just like I tried to avoid A, and CNAME until Admin help me through. Much love to everyone. Thank you.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.