421 - Home directory not available

Website URL…


Error MessageS…

Using FileZilla, I get a 421 Home directory not available - aborting

When I try to alter my error pages, I get…
It appears the document root for the domain name rocknessmonster.net does not exist, please contact support 89347349288 (that phone # has too many digits in it BTW so I can’t call…I tried leaving off the first 8 and the last 8 but neither worked).

On Infinity FTP client, continuously tells me too many attempts to login, wait 5 minutes. If I wait way more than 5 minutes, I get the same error.

If you go to my website you get a 404 error (I am not the only one who has tried this).

Other Information

Just signed up yesterday. Brought my own top level domain name. Set up the correct nameservers on their site. Everything was working yesterday. This morning was told about the 404 error and started to look into it.
I would post in the System Issues category but I have not been granted the ability to yet. I would have called if a valid phone number were supplied.

I am also getting the same problem.

1 Like

Same issue here

This is on vol18_2. You too?

seems to be back now


Yes, it’s back. But my directory was empty. Had to re-upload the website. Luckily I had it local! :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.