421 3900 users (the maximum) are already logged in, sorry

Why would the FTP system kick me off the system if I already was connected in before?

same error on FileZilla and Atom FTP

1 Like

Yep I’ve got this issue too. its very annoying, I hope it is fixed soon @Admin

Mine is working now

mine not

I’m getting the same error. I need help urgently otherwise I will have to move my site.

it has nothing to do with filezilla, it’s a server problem.
Filezilla is just the client

@Admin, please could you advise us on what to do?

This needs to be fixed urgently, I am currently looking to move hosting, if this is not fixed.


I have same @Admin please help us

Any update to the FTP issues?

1 Like

I appreciate that this is a free hosting service, but many of us are on tight schedules, and need to get various fixes uploaded to our websites.

I have noticed a major security flaw in mine, yet cannot fix it, due to this issue, which is unacceptable in my opinion, as it keeps happening over the last few days! Every time it is fixed, it just breaks again!

DDoS again.


Can @admin help us here in simply uploading files. Cant upload anything anywhere on any platform

They obviously are working hard to fix it as they have not said anything yet. Please be patient as they are overwhelmed by so many duplicate posts

1 Like

Mine is now working :cowboy_hat_face:

I have experienced some downtime in the past few days; with the same problem. This thread will explain what is happening with our servers. This could be the reason why you are receiving this error:

It’s probably due to the recent attack on ifastnets servers. IP addresses &
We’re affected by a major ddos attack, which affected many websites, including the ftp client.

I’ve been told that this was caused by maintenance by iFastNet. They were performing rolling updates on the cluster, which caused some hiccups in the load as servers were getting separated from the cluster and rejoined later.

It should be better now though.

1 Like

I have the same issue right now. I’m unable to connect via FileZilla.

Please look at this.