404 Error & Inaccessible FTP

Username or Website URL


Error Message

404 We couldn’t find that page. Please check to make sure you’ve typed the URL correctly. This webserver is CaSe SenSiTiVe so ensure capital letters in the URL match the files uploaded.
Monsta File Manager:
(It’s having the ‘too many incorrect tries’ message right now, but before that, it was something along the lines of ‘FTP authentication failed’)

Other Information

My website was up and working yesterday, when I made it. Then today, when I tried to get on, I got a 404 error. Hadn’t changed anything since yesterday, when it was working - strange. Tried to access the file manager, yesterday I could access it directly from the control panel, this time I needed to log in. No worries, copy pasted the credentials over (Made sure to use the FTP Details), no luck. Tried resetting password, typing out instead of pasting, made sure my credentials were correct, still no luck.
No clue what’s wrong, but I doubt it’s a problem from my end at this point. Everything was working fine yesterday when I left it. Dunno.

Hello there,

This seems like a temporary issue with free hosting servers. You might have to wait for a few hours and check back if your site is working fine again.


It’s been a bit more than a few hours lol - still not working

Hey there,

The issue started 3 days ago and seems that ifastnet still proceeds the hardware upgrade. This might help you:

Please tell me if I answered your question or not.

Hope that I helped

Best Regards,

1 Like

Hopefully that’s all this problem is - and it gets fixed sometime in the near future. Thanks for letting me know.

1 Like

You are very welcome. Please tell me if you need something further. :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.