403 forbidden


403 Forbidden

The website’s configuration prevents you from accessing this page.

I’m not sure if someone has answered this before but deleting my browser cache didn’t help. Am I going to need to upgrade to premium for this to work?

The 403 error only occurs on the quiz page. Every other page is entirely fine and i can’t think of anything that is particularly special about “answerhandler.php”

Hi and welcome to the forum

where is that quiz ? please URL

returns 404 not 403

means that file does not exist
make sure everything is uploaded

with login (in case of fail) you have another problem with the file


oh yeah sorry i forgot that the quiz isn’t accessible without an account
I’ll make an account so that you can find it.
Username is NonAdminTest
Password is NonAdmin

did you do that ?

Yes, it’s in the database so it should work

I’ve made another just called Test and the password is Test. Might have typed the password wrong twice earlier.

1 Like

on the quiz

submit button call http://atomvisualizer.infinityfreeapp.com/includes/answerhandler.php

that file does not exist


For me it shows up just under addquestion.

yes but your code looks for it in includes dir

in addition, create an .htaccess file that will hide the dir listing

#Disable Directory Listings in this Directory and Subdirectories
Options -Indexes

its supposed to be in includes.

how big is that file?
I think it is automatically deleted during upload

the last time I checked a moment ago it didn’t exist

It’s 6kb but i have one thats 8kb which is working it think.

i’ll try deleting and reuploading it

Now you don’t need me anymore (nor can I see dir list anymore)

You just need to make sure physically that all the files you need are in the right places.

btw. definitely uses a more powerful FTP client

It’s late so i’m going to sleep

someone else will help you if the problem persists


Thanks for all your help, goodnight.
I’m also going to sleep and will try to fix things further tomorrow.

I believe includes is a reserved word. Try changing to other name


Thank you it works now!
I really appreciate everyone’s help.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.