403 Forbidden with url of folder

Website URL

http://baodemo.42web.io/rgb/ → 403
baodemo .42web .io/rgb/r.html → ok
baodemo .42web .io/rgb/g.html → ok
baodemo .42web .io/rgb/b.html → ok

Error Message

I have a website with many subsites according to the above configuration. Because there are so many I can’t remember their names, I didn’t put the index.html file.
It’s been working fine for the past 2 years, but today I’m getting 403 error when accessing http:// baodemo .42web .io/rgb/

Other Information

(other information and details relevant to your question)

Hi and welcome to the forum! Recently they changed something on the servers where the Directory Listing is disabled by default. You should create a .htaccess file on the htdocs/rgb/ folder with this content:

# enable directory listing
Options +Indexes

Goodjob bro, i think i will delete this host, but bro saved me :smile:


Many thanks


I’m glad to be of any help with the solution I posted to that guy!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.