403 Forbidden when trying to access wp-admin

Website URL: https://varelasnkrs.infinityfreeapp.com/

My website loads the majority of things right (i get 4 errors), but when I try to access https://varelasnkrs.infinityfreeapp.com/wp-admin I get the 403 Forbidden error. I don’t know what to do anymore…

I see this

Most likely you need to do this

Take note of this as well


Thanks for the reply, I followed everything but it still does the same thing…

it looks like something extra has been added to the address so it “doubled”

I don’t know the cause, but try this address, which seems to work better

but what will happen next - when you enter - who knows (maybe another redirect)


When I login using that URL, browser says that the form is not secure and I click continue anyway, but then I get redirected to the 403 page again…

I checked your site and I think I see the issue.

In your wp-config.php, you have added the following settings:


The settings take a URL value, not a domain name. So most likely WordPress is misinterpreting these values.

That makes sense, given that the parse_url function in PHP interprets a domain name as a path value. So using this configuration tells WordPress that the Site URL parameter is https://varelasnkrs.infinityfreeapp.com/varelasnkrs.infinityfreeapp.com/, which matches what we see in the redirects.


To fix this, simply delete these configuration values. Your site URL and such are already configured correctly through the database, so no need to specify them in config as well.


Thanks a lot! :slight_smile:

Now I want to completly change my domain name to https://varelasnkrs.pt. What do I have to do for this to work correctly?

Just follow the official instructions?

Besides that, you can just add your .pt domain as a Parked Domain to your existing subdomain, and update the site URL in the settings.


forget that

I don’t know what I did, it was working perfectly with the new domain and now I can’t even ping the server…

Server pings are blocked here


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.