403 forbidden error

My website URL is: http://immobilien123timmermans.epizy.com/
Username: epiz_25110074

What I’m seeing is: 403 forbidden (The website’s configuration prevents you from accessing this page.)

So when you are on my website every page works but If you go to ‘GRATIS SCHATTING’ it shows the 403 error…and I don’t know why. Is there a limit or something ???

I’m using this software: wordpress and freehosting is infinityfree.

I install and update plugins and themes with my wordpress.org dashboard or sometimes with online file manager on infinityfree.

The other issue I have is that every time I try to update or install a plugin I very often get a critical error, while my database just exists on infinityfree and works fine. I got also often the message ‘there is a fault with the database connection’.
That problem seems to appear when I update a plugin and it has a critical error on the website…

I hope you guys can help me with this problem. Thx ^^

Pages that contain chat on their name will be denied to access on free hosting. So if you suppress the “a” of “schatting” in the permalink then you can also access it.

Try to install/update the plugin you want to install/update via FTP, with these instructions. Also, for the database connection, there are also some problems with some database servers that I think should be fixed ASAP.

Okay, I will try it. I changed the name of my page but that didn’t work. Still got the 403 error)

The permalink still contains chat. So go to the permalink settings on the page and also change it before the thing can work flawlessly.


Nvm dude, I just saw that you mean the permalink name on the page and I just didn’t found it. But now I did found it and my page works. Thanks

Now the only problem is installing and updating plugins which causes the information ‘fault with database connection’ and ‘there is a critical error on your website’.

Please @Ergastolator1 @Admin help I am getting again the message that there is a fault with connecting into my database and now i again tried to install smtp plugin and the installing failed and I got again this message Installation failed: A critical error has occurred on your website. Check your inbox from your management email address for instructions.Read more about WordPress troubleshooting.

Please guys help me.

I often also see this message:

Error connecting to database
This means that we have lost contact with the database server at sql106.epizy.com. This may mean that the hosting provider’s database server is offline.

Are you sure the database server is running?
Are you sure the database server is not overloaded?
If you are not familiar with this terminology, it is better to contact the hosting provider. If you still need help then you can visit the WordPress support forum.

Regarding the plugin installation issue, please see the knowledge base article specifically about it:


The database issue is a known problem with some database servers at peak times. We’re working on an upgrade to the databases which should resolve this, but may take a little while before it’s ready.


Okay I think that Filezilla can solve this installation issue, but what about updates ? Often, when I try to update a plugin it fails and I get often the message of a critical error on my website after the update ? Should I quite updating plugins and themes, because of the often fails ?

Most plugins and themes can be updated without any problems. It’s just some of the bigger ones like WooCommerce and Jetpack that are more likely fail. Not updating them at all is a very bad idea, because you should always run up to date software. But that may mean you’ll have to update those plugins by hand.


Okay, well I have some other problems now, well my free hosting: infinityfree, suspended my account a few days ago for 24 hours because I hit the limits but I didn’t do so much. Now they did it again and I got this message:


Your InfinityFree account epiz_25110074 (Website for immobilien123timmermans.epizy.com) has been temporarily suspended .

Your account exceeded the daily limits of your service. InfinityFree monitors the CPU, memory and hits usage (among others) of your account and temporarily deactivates your website if the limit is hit.

Your account will be reactivated automatically after 24 hours. For more information about why your account is suspended, check the client area.

Why do they suspend my account that often ? I didn’t install any new plugins today and I did just a backup nothing else…

Using a backup tool on your website perhaps? A script which needs to read, copy and archive every file, every directory and every row of every database table from your website? Yeah, that could be the reason you hit the limit.


Should I stop making backups then, every backup means that your account will be blocked for 24 hours in that case.

Making backups is fine, as long as you don’t use complicated PHP scripts to do this. FTP and phpMyAdmin backups don’t consume any CPU power of your account.



Oh great to know. Do you know also a method to update plugins and themes without using CPU of your account?

Hi @Admin I am making this backup through filezilla I dragged the htdocs folder on the right sight to the left sight but I is like not going further and it’s overwriting things the hole time but it’s not getting further it’s just going fast and I see much red sentences the whole time going very fast watch the photo it looks like that but it’s going the whole time over and over. What can I do ??? I don’t know if this will stop, the number of succesful transfers is still 143… Help me please.

Maybe I need to take another action but which one ? overwrite if newer, rename, skip ??

The error at the top shows the connection was closed by the server, which usually happens if you hit a timeout. Normally, that shouldn’t interfere with transfers which are already in progress, but judging by the limited information from your screenshot, it would seem that this might be the case.

Just to try something quick: could you try switching your FTP connection mode from “Passive” to “Active”? Or the other way around? It’s one of those settings than can do wonders on some connections.

1 Like

I did overwrite if newer version and it worked!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.