1.My site is facing Error 1016 Origin DNS Error 2.Encountering ERR_TOO_MANY_REDIRECTS when trying to access my wordpress admin page - Please advise

### Username (e.g. epiz_XXX) or Website URL

(please specify the website or account you are asking about)


### Error Message

(please share the FULL error message you see)

### Other Information

(other information and details relevant to your question)

My site all of sudden faced “this site is not redirecting properly” error yesterday (I had no idea why as it came out of no where), post hours and hours of try, I was unsuccessful.
Hence, I went ahead to delete the account with issue and created a new account with the same domain (ascreations.ga). I already had an SSL certificate for my domain in my old account, as I was unaware of the key/certificate details - on my new account, I requested a new SSL certificate and added the same in cpanel SSL/TLS. Post which I was able to access my site properly until yesterday after hours.

(However, I was seeing the SSL expiry date to the date of the First SSL certificate that I got from my Old account) Please see below info copied from my SSL config page as I couldn’t upload another image of issue.

### Install the SSL certificate on ascreations.ga

| — | — |
|Status|Valid SSL certificate is installed|
|Issuer|Let’s Encrypt|
|Expires at|2021-03-28|

### Create SSL certificate for ascreations.ga

|Created at|Status|Issued at|Expires at|
| — | — | — | — |
|[ 2021-02-23 ]|[ Issued ]|2021-02-23|2021-05-24|

Now, starting today morning, I’m getting Error 1016 and I dunno why. I checked Cloudflare in cpanel - enabled/disabled it, but nothing helped. So I again reinstalled the new certificates that I requested. Still the same. Please help me as this is an important site for me.

Old: epiz_27565464
New: epiz_28004160

Welcome, pls read…


@KangJL Thanks for sharing the info. For my case I disabled the Cloudflare integration from cpanel and that brought my site back again.

Thanks again!

1 Like


I don’t know why, but the issue reoccurred even though it looked to be resolved for sometime.
Can someone advise here? Please advise here.

(Please let know any details required for clarification.)

Is working…


If you want to be sure, follow this guide…

1 Like

Thanks again! @KangJL

I redid the configs and this time enabled the Cloudflare integration from cpanel. It is up now.

Thanks for taking your time to check this.

However, I still have an issue. I installed WordPress from Softaculous in cpanel. Post that, I’m not able to visit the admin site (not even landing on the login page). Getting an error on MS EDGE browser saying:

This page isn’t working right now

ascreations.ga redirected you too many times.

  • To fix this issue, try clearing your cookies


Tried multiple workarounds and still no luck. Not sure what went wrong. Can this be resolved?

Thanks in Advance!

This shd help…


Thank you so much @KangJL !
Issue is resolved. These are some useful info that you have shared. Thank you very much for helping me out!


1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.