You are not logged in...1

I keep getting this message when I try to log into my cpanel:
You are not logged in…1
[ Go To Login1 ]

And I cant get rid of it, I tried rebooting my computer, clearing cache, trying on a different device, rebooting my router. All of it doesn’t work. And I cant get into ANY cpanel, not even one from a different hosting website. I don’t even know what do do anymore.

I have the same problem :frowning:

I have the same problem

It fixed itself, I just waited a bit

I think its an issue for everyone

I logged in another computer like a couple of hours later and it was solved, I have a static ip btw

@simcraft21
@Idontreallyknow
@x08564570

This seems like a issue for everybody. I am not sure if the login system is working again for you folks. Anyways for some reason in the past few days we have had some system-wide issues with FTP and other modules.

We hope that these problems will be only temporary for few days and the service will be running again smoothly. Pretty much this is something on the other infrastructure side that we use which is not fully in our control.

Mike