Wp

My website URL is: sfaweb.ga

What I’m seeing is: This page isn’t working .

Host: sfaweb.ga .

Error code: net::ERR_TOO_MANY_REDIRECTS .

I’m using this software: Wordpress

Additional information: Hi! I have a problem with the site. I am not allowed to login to websites, because SSL.

@admin

Maybe just delete website and lost data.

Cloudflare Flexible SSL tends to cause redirect loops, because even though you are connecting from your browser with HTTPS, the connection from Cloudflare to our hosting is not encrypted.

To fix this, you should first go into the database and change the URL back to http: Changing The Site URL – Documentation – WordPress.org

Then, you should double check your settings in Cloudflare to make sure “Always Use HTTPS” and “Automatic HTTPS Rewites” are disabled. Then, install the “Really Simple SSL” plugin and activate it. That should make your website use HTTPS while still allowing you to access your wp-admin.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.