Wordpress

I started using WordPress in my website and I don’t see my web in customize the theme and I can’t save new pages any help?

Hello there,

What’s your domain?

What theme did you use that did not show up exactly? Also try clearing your browser cache before revisiting your site.

If you can’t add new pages then what do you see exactly when trying to add a page? An error? A white page? Or nothingness?

My domain is http://jojoyou.ga/ but on WordPress, I used http://jojoyou.ga/wordpresss/ I used theme in which is apple it is the first one there. When I tried to add new pages it will write to me “Publishing failed. You are probably offline.” but I am online because I am writing you this message and sorry that I didn’t answer sooner but when you answered me in my country was 1 am.

Try using the old WP editor Classic Editor instead of Gutenberg and see if that helps. Install and Activate the Classic Editor plugin if you haven’t already.

2 Likes

Thank you, it worked.

you’re welcome

1 Like

One more question I can publish new site but I can’t write into it only title I can change.

That’s weird.
I’m not really sure if the new version of WordPress are buggy or maybe some stuffs in the new versions of WP is getting incompatible with the free hosting servers.

I found this thread on the WordPress support forum that is related to your issue, try checking it out and see if it helps:

I found the issue is causing Classic editor but when I deactivate Classic editor I can’t publish my page.

What’s the issue that is conflicting with Classic editor then?
Are you still not able to publish new pages?

I can’t write to my sites because I have Classic editor activated but I can publish my pages

Alright but are there still errors you’re experiencing?

If not then good job and good luck with your site.

You sended me post from wordpress.org that I have activated classic editor but I cant write to the body

I’m sorry but I did not understand what you meant.

I linked you to that post because it’s somewhat related to your issue that you can’t write on the body but only the title.

A quote from that thread:

this kind of problem is usually caused by a conflict with another plugin.

The best way to determine if the issue is being caused by a plugin is to temporarily disable all plugins except for WooCommerce.

Meaning some plugin might be conflicting with the editor and that’s probably why you can’t write in your body, so try disabling some plugins one by one and find out what’s causing the issue.

Yes and I disabled all plugins expect classic editor and I still couldn’t write so I disabled classic editor and I could write but I couldn’t publish my site.

I don’t really know what’s causing this issue.
What browser are you using? Make sure you’re using modern browsers like Chrome and Firefox and you are using the latest version because maybe older browsers is incompatible with the newer versions of WordPress. Try clearing your browser cache as well.

You may want to get support from your software’s site/WordPress directly by creating a new support thread on their forum:

Your software provider might be able to help you.

1 Like

Hello, I just wanted to tell you I found the problem and I fixed it. The WordPress was set up for domain http in settings/general but I have https. I wrote this to you if someone else will have this problem and thank you for help.

2 Likes

You’re welcome and thanks this would actually be a great and helpful information! :slight_smile:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.