Website was fine until I went on today

My website URL is tech128.ca.

It was working fine until I tried to go onto it today. I got this error message:

I then proceeded to try to log onto the InfinityFree cPanel. It worked fine. I tried to enter Softaculous apps installer, but this showed up:

I then checked my nameservers with my hosting service and they seem to be fine:
Screenshot_26

Can anyone please help me? Thanks.

It can be that the people responsible for the server is doing something on a smaller scale
so some users have temporarily problems…

except/unless is in your case a problem with our geographically distributed NS servers that can sometimes lose data synchronization…but this is just speculation for now !

currently I see your website

If you still do not see your website (private/incognito mode and with other browsers) let us know !
So the admin will check (as well as that Softaculous problem)

3 Likes

Where are you? In the US? I currently cant see my website. Im in Canada.

1 Like

from EU

1 Like

Huh. I tried using a vpn and it worked. kinda weird. maybe its the dns propagation. ill keep you guys updated. Thanks for the help!

Are you able to visit your site from other devices? If yes you can clear your dns cache or wait for up to 72 hours.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.